Breaking News:

Info Tekno

Ini Daftar Ponsel Android yang Tidak Bisa Lagi Pakai WhatsApp Mulai 1 Januari 2021

Sedangkan untuk iPhone, persyaratan minimal untuk bisa menjalankan WhatsApp adalah OS versi iOS 9.

ist
Ilustrasi WhatsApp 

TRIBUNNEWSBOGOR.COM -- Aplikasi chat WhatsApp akan segera memperbarui persyaratan minimal yang harus dimiliki ponsel Android dan iPhone agar bisa menjalankan aplikasi tersebut.

Melansir Independent, Selasa (29/12/2020) mulai 1 Januari 2021, WhatsApp mensyaratkan ponsel Android harus berjalan, minimal di OS (Operating System) versi 4.0.3 atau Ice Cream Sandwich.

Sedangkan untuk iPhone, persyaratan minimal untuk bisa menjalankan WhatsApp adalah OS versi iOS 9.

Dengan demikian sejumah ponsel Andorid keluaran lama, seperi Samsung Galaxy S2, HTC Desire, dan LG Optimus Black tidak akan bisa lagi menjalankan WhatsApp mulai 1 Januari 2021.

Kemudian, ponsel iPhone seri 4 ke bawah juga sudah tidak bisa lagi menjalankan WhatsApp, karena seri itu sudah tidak mendapat dukungan update OS ke iOS 9.

Daftar ponsel yang tidak bisa pakai WA Sebagian besar dari 2 miliar pengguna WhatsApp di seluruh dunia kemungkinan besar tidak akan terpengaruh oleh perubahan tersebut.

Namun, sebagian kecil pengguna, yang kemungkinan akan terdiri dari beberapa juta orang di seluruh dunia akan merasakan dampaknya.

Pemilik ponsel Android dapat melihat versi OS yang digunakan perangkat mereka dengan memeriksa bagian pengaturan.

Untuk pengguna iPhone, cara mengetahui versi iOS dapat ditemukan di Pengaturan> Umum> Pembaruan perangkat lunak.

Berikut adalah daftar ponsel yang tidak bisa lagi memakai WhatsApp:

  • Apple iPhone 1-4
  • Samsung Galaxy S2 HTC Desire
  • LG Optimus Black
  • Motorola Droid Razr
  • Semua ponsel Android yang dirilis tahun 2010 ke bawah. 
Halaman
12
Editor: Damanhuri
Sumber: Kompas.com
Ikuti kami di
KOMENTAR

BERITA TERKINI

© 2021 TRIBUNnews.com Network,a subsidiary of KG Media.
All Right Reserved